Pseudo
The vocabulary player requires Flash Player 8 or higher and JavaScript.

Apparently similar.

False or fake.