prop
The vocabulary player requires Flash Player 8 or higher and JavaScript.

Something used as a support or to support something so it won't fall down.