ban
The vocabulary player requires Flash Player 8 or higher and JavaScript.

to forbid something